Перейти к содержимому


0.5.0 alpha 3: прощай MySql.


Сообщений в теме: 62

#41 Sirius

    Специалист

  • Пользователи
  • PipPipPipPip
  • 359 сообщений
  • ГородМахачкала

Отправлено 02 Октябрь 2010 - 14:07

привет у меня такая ошибка
Microsoft Windows XP [Версия 5.1.2600]
(С) Корпорация Майкрософт, 1985-2001.

D:\Все для чата\0.5.0_alpha_3>dir
Том в устройстве D не имеет метки.
Серийный номер тома: 5CDB-BA96

Содержимое папки D:\Все для чата\0.5.0_alpha_3

30.09.2010 17:54 <DIR> .
30.09.2010 17:54 <DIR> ..
30.09.2010 17:54 <DIR> htdocs
29.09.2010 19:09 819 jimbot-config.xml
30.03.2010 16:38 4 688 launcher.jar
30.09.2010 17:54 <DIR> launcher_lib
30.09.2010 17:54 <DIR> lib
30.09.2010 17:54 <DIR> log
30.09.2010 17:54 <DIR> plugins
08.04.2010 23:09 59 read_me.txt
30.09.2010 17:54 <DIR> services
29.09.2010 19:09 7 state
30.09.2010 17:54 <DIR> text
4 файлов 5 573 байт
9 папок 311 435 333 632 байт свободно

D:\Все для чата\0.5.0_alpha_3>java -jar ./launcher.jar ./plugins
!!!Start anek.command.x
!!!Start main
D:\┬ёх фы  ўрЄр\0.5.0_alpha_3\.
open service connector
open protocol connector
!!!Start anek
!!!
add service {ru.jimbot.core.api.IServiceBuilder}={service.type=anek, service.id=
25}
put!
Loaded JimBot Configuration successfully
add service AnekBot : anek
Loaded AnekBot Configuration successfully
register ru.jimbot.modules.anek.AnekServiceBuilder
register {ru.jimbot.modules.anek.AnekCommandBuilder}={service.id=26}
!!!Start anek.command
register {ru.jimbot.modules.anek.AnekCommandBuilder}={service.id=27}
!!!Start http
2010-10-02 12:58:53.546:INFO::Logging to StdErrLog::DEBUG=false via org.eclipse.
jetty.util.log.StdErrLog
ERROR - 2010-10-02 12:58:53.546:INFO::Logging to StdErrLog::DEBUG=false via org.
eclipse.jetty.util.log.StdErrLog
2010-10-02 12:58:53.750:INFO::jetty-7.0.1.v20091125
ERROR - 2010-10-02 12:58:53.750:INFO::jetty-7.0.1.v20091125
2010-10-02 12:58:54.031:INFO::Started SelectChannelConnector@0.0.0.0:8888
ERROR - 2010-10-02 12:58:54.031:INFO::Started SelectChannelConnector@0.0.0.0:888
8
!!!Start icq
add service {ru.jimbot.core.api.IProtocolManager}={service.id=28}
!!!Start TestProtocol
add service {ru.jimbot.core.api.IProtocolManager}={service.id=29}
!!!Start testbot
add service {ru.jimbot.core.api.IServiceBuilder}={service.id=30}
put!
add service TestBot : TestBot
Loaded TestBot Configuration successfully
register ru.jimbot.testbot.TestBotServiceBuilder

#42 spec

    Администратор

  • Администраторы
  • 2 399 сообщений
  • ГородКаменск-Уральский

Отправлено 02 Октябрь 2010 - 14:08

тут нету ошибки.

#43 Slava-klimaj

    Новичок

  • Пользователи
  • Pip
  • 42 сообщений

Отправлено 02 Октябрь 2010 - 19:23

прикольно :blink:

#44 Sirius

    Специалист

  • Пользователи
  • PipPipPipPip
  • 359 сообщений
  • ГородМахачкала

Отправлено 02 Октябрь 2010 - 22:36

jetty.util.log.StdErrLog
ERROR - 2010-10-02 12:58:53.546:INFO::Logging to StdErrLog::DEBUG=false via org.
eclipse.jetty.util.log.StdErrLog
2010-10-02 12:58:53.750:INFO::jetty-7.0.1.v20091125
ERROR - 2010-10-02 12:58:53.750:INFO::jetty-7.0.1.v20091125
2010-10-02 12:58:54.031:INFO::Started SelectChannelConnector@0.0.0.0:8888
ERROR - 2010-10-02 12:58:54.031:INFO::Started SelectChannelConnector@0.0.0.0:888
8 а это разве нет?

#45 HellFaust

    Живодёр

  • Модераторы
  • 1 823 сообщений
  • ГородMidian

Отправлено 02 Октябрь 2010 - 22:45

jetty все логи отображает как еррор. потому в данных строках ошибок нет. если вам лень смотреть на строки еррор - в гугле полно документации но джетти, учите и переделывайте. и будет вам счастье)

#46 STALKER97ICQ

    Профи

  • Пользователи
  • PipPipPipPipPip
  • 942 сообщений
  • ГородОмск

Отправлено 20 Октябрь 2010 - 17:17

О все разобрался. Долго запускал видимо. Один вопрос. Скрипты те же самые идут что и от 0.4.*?

#47 mmaximm

    Эх...

  • Модераторы
  • 927 сообщений

Отправлено 20 Октябрь 2010 - 17:44

Просмотр сообщенияSTALKER97ICQ (20 Октябрь 2010 - 17:17) писал:

О все разобрался. Долго запускал видимо. Один вопрос. Скрипты те же самые идут что и от 0.4.*?
нет

#48 Dmitry

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • ГородНевинномысск

Отправлено 18 Декабрь 2010 - 23:27

Я вообще не понимаю как запустить бот, через что? я скачал 0.5.0_alpha_3. Что дальше)) (java машмна есть) файл launcher.jar вообще не запускается. А какой юин у бота? или свой нужно писать.... блииин вообще не понимаю(( помогите

#49 ~ёМАё~

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 816 сообщений
  • ГородТамбовская обл.

Отправлено 19 Декабрь 2010 - 00:45

Вы на что расчитывали, что запустите и вуаля готовый чат...
естественно свой уин...

#50 qu3kkk^

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 19 Декабрь 2010 - 23:32

Просмотр сообщенияspec (24 Апрель 2010 - 22:12) писал:

Если значение настройки совпадает со значением по умолчанию - она не пишется в конфиг.
Помогите пожалуйста на этой оснве бота по русский как там делать через все эти проги и что для чего надо плизз :(

#51 nek

    Профи

  • Модераторы
  • 2 293 сообщений

Отправлено 20 Декабрь 2010 - 00:36

Пришлите уборщицу, что бы смыла ошметки моего, взорванного последним постом, мозга

#52 Dmitry

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений
  • ГородНевинномысск

Отправлено 22 Декабрь 2010 - 22:16

Просмотр сообщения~ёМАё~ (19 Декабрь 2010 - 00:45) писал:

Вы на что расчитывали, что запустите и вуаля готовый чат...
естественно свой уин...
Ну это я понял. Можешь помочь вообще его запустить?

#53 ~ёМАё~

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 816 сообщений
  • ГородТамбовская обл.

Отправлено 23 Декабрь 2010 - 21:42

в чем проблема?
Скрытый текст
для чего вам нужна alpha версия если даже не знаете как запустить
(здесь нет полнофункционального чата) начните с предыдущей версии бота, на форуме полно инфы

Сообщение отредактировал ~ёМАё~: 23 Декабрь 2010 - 21:46


#54 Plohoj

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 11 Февраль 2011 - 16:41

какой Username и Password? ((admin,admin и admin,pass) не работает!!!)

#55 ~ёМАё~

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 816 сообщений
  • ГородТамбовская обл.

Отправлено 11 Февраль 2011 - 21:13

видимо что-то не так делаете
пароль по умолчанию такой какой написал spec

Просмотр сообщенияspec (24 Апрель 2010 - 14:18) писал:

точно так же как и в остальных версиях.
Насколько помню, логин admin, пароль pass.


#56 mobilkot

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 164 сообщений

Отправлено 20 Февраль 2011 - 15:15

вы че там тупите? все работает,пароли стандартные....

#57 TEPPOP68rus

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородТамбов

Отправлено 10 Март 2011 - 16:34

Такой вопрос а в нём работают вобще комманды как !chat и !reg?

#58 ~ёМАё~

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 816 сообщений
  • ГородТамбовская обл.

Отправлено 10 Март 2011 - 16:50

здесь нет чат модуля, только anek

#59 TEPPOP68rus

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • ГородТамбов

Отправлено 10 Март 2011 - 17:01

Ну тогда каким образом мне настроить chat модуль? создавать и компилировать?!

#60 ~ёМАё~

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 816 сообщений
  • ГородТамбовская обл.

Отправлено 10 Март 2011 - 17:06

писать с нуля самому, если понимаеш что да как





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей