Перейти к содержимому


Проблема с установкой


Сообщений в теме: 12

#1 Д.Ь.Я.В.О.Л

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 10 Октябрь 2010 - 02:23

после установки всего нужного,при запуске TopServer выбивает ошибку не зайти не в админку не в программу с чем это связано?
(ОС Windows server 2003)Изображение

Сообщение отредактировал Д.Ь.Я.В.О.Л: 10 Октябрь 2010 - 02:25


#2 Graf

    Профи

  • Пользователи
  • PipPipPipPipPip
  • 557 сообщений

Отправлено 10 Октябрь 2010 - 07:39

Попробуй пропиши 127.0.0.1/admin

#3 STALKER97ICQ

    Профи

  • Пользователи
  • PipPipPipPipPip
  • 942 сообщений
  • ГородОмск

Отправлено 10 Октябрь 2010 - 07:40

Такая же хрень была. Попробуй перезапустить сервер или даже переустановить сам топсервер. У меня после перезагрузки ушло.

#4 DJ_BaGa091

    Специалист

  • Пользователи
  • PipPipPipPip
  • 211 сообщений
  • ГородUfa

Отправлено 10 Октябрь 2010 - 08:37

Скрытый текст

Сообщение отредактировал DJ_BaGa091: 10 Октябрь 2010 - 08:39


#5 xakerok

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 184 сообщений
  • ГородРоссия Ишим

Отправлено 10 Октябрь 2010 - 10:19

у лучше установи denwer с ним никаких проблем...

Сообщение отредактировал xakerok: 10 Октябрь 2010 - 10:19


#6 PRO-NewiX

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 746 сообщений
  • ГородПервоуральск

Отправлено 10 Октябрь 2010 - 12:01

После установки топ сервера, нужно перезагружать компьютер!!! Я первый раз когда его ставил, тоже не понял а что он не доступен =), помогла перезагрузка.

#7 Д.Ь.Я.В.О.Л

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 10 Октябрь 2010 - 16:02

PRO-NewiX а то я не знаю что нужно перезагружать...
Ни чего не помогает ошибку выбивает и все

#8 Д.Ь.Я.В.О.Л

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 10 Октябрь 2010 - 17:01

напишите в 62020737 мож разберемся

#9 Mc.MimiM

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 160 сообщений
  • ГородРадужный

Отправлено 10 Октябрь 2010 - 18:20

Просмотр сообщенияД.Ь.Я.В.О.Л (10 Октябрь 2010 - 17:01) писал:

напишите в 62020737 мож разберемся
скачай русифицированный денвер и не парься...

#10 HellFaust

    Живодёр

  • Модераторы
  • 1 823 сообщений
  • ГородMidian

Отправлено 10 Октябрь 2010 - 19:51

и при чем тут проблемы с топсервером на форуме бота? на сайте разработчика сервера прекрасно работает тех.поддержка...

#11 Пушкожук

    Профи

  • Специалисты
  • PipPipPipPipPip
  • 617 сообщений
  • ГородМосква

Отправлено 11 Октябрь 2010 - 02:05

А, что, никто больше не заметил строчки про IIS на скриншоте?

#12 nek

    Профи

  • Модераторы
  • 2 293 сообщений

Отправлено 11 Октябрь 2010 - 10:56

Остановите IIS, как сказал Пушкожук.
или вместо топ-сервера настройте его.

#13 Seregavolk

    Специалист

  • Пользователи
  • PipPipPipPip
  • 282 сообщений
  • ГородТамбов

Отправлено 22 Август 2011 - 14:27

зайди панель управления - Администрирование - Службы - в списке найди IIS - двойным щелчком щёлкни открой и где написано тип запуска выбери отключена и сохрани - перезапусти сервер. Будет работать полюбому на всех виндус сервер, по умолчанию служба IIS включена и автоматически запускаетья, так же рекомендую отключить автообновление так как иногда бывает что винда обнавиться и сама перезапускаеться и чаты из сети выходят





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей